Home

Herzlich willkommen auf meiner Website

Unter „WordPress„, “Tutorials” und „Software“ befinden sich zahlreiche Artikel, besonders über WordPress.

Veraltete Tutorials sind als PDF-Dateien archiviert. Sie werden nicht mehr gepflegt, können aber noch aktuell sein.


Letzte Änderungen:

Für Programmierer: Speicherformat für PHP-Dateien
PHP-Dateien müssen immer im Format „UTF-8 ohne BOM“ gespeichert werden. Ansonsten werden z. B. Umlaute falsch dargestellt oder der Datei-Inhalt ist im WordPress-Editor nicht zu sehen, obwohl er vorhanden ist. mehr...
Weiterlesen...
“WP Cerber Security” nicht mehr verwenden
Das Plugin "WP Cerber Security" sollte aus Sicherheitsgründen derzeit nicht mehr verwendet werden. Im WordPress-Plugin-Verzeichnis ist der Download mit einem Hinweis gesperrt:   Alternativ kann das Plugin "NinjaFirewall" genutzt werden. Eine kleine Anleitung befindet sich hier.
Weiterlesen...
Fehlermeldung nach Update auf PHP 8.1: Ihre Website hat ein technisches Problem
Nach der Umstellung auf PHP 8.1 tritt bei einigen Websites ein Fehler mit o. g. Meldung auf und der Zugang zum Frontend (Besucheransicht) und Dashboard ist nicht mehr möglich. Parallel dazu erhält der jeweilige Administrator eine System-Mail, welche schon auf die Ursache hinweist: (Textauszug) Wenn Sie Hilfe bei diesem Problem suchen, werden Sie möglicherweise nach…
Weiterlesen...
Umstellung auf PHP 8
Wichtiger Hinweis: Bei der Verwendung des total veralteten Plugins „WP Block Referrer Spam“ tritt eine Fehlermeldung auf und die Website ist nicht mehr zugänglich. Deshalb VOR der Umstellung der PHP-Version prüfen, ob das o. g. Plugin vorhanden ist. Das Plugin muss dann wie hier beschrieben entfernt werden. PHP 7.4 wurde nur bis November 2022 unterstützt.…
Weiterlesen...
Comment Blacklist Updater
Das Plugin „Comment Blacklist Manager“ wird seit längerer Zeit nicht mehr gepflegt und funktioniert inzwischen auch nicht mehr. Daher wird ein Wechsel zum hier beschriebenen Plugin „Comment Blacklist Updater“ empfohlen. mehr...
Weiterlesen...